Mathews Inc.
Trail Cam help
Equipment
Contributors to this thread:
SBH 25-Jun-19
JL 25-Jun-19
APauls 25-Jun-19
Grey Ghost 25-Jun-19
SBH 25-Jun-19
raghorn 25-Jun-19
SBH 26-Jun-19
JL 26-Jun-19
SBH 02-Jul-19
JL 02-Jul-19
SBH 02-Jul-19
Grey Ghost 03-Jul-19
From: SBH
25-Jun-19
Do any of you guys have problems with camera sd cards not being read on apple products? I'm running Cuddyback cameras with the provided sd cards and none of them will read on my card reader for my iPhone, iPad or Mac at home. They will open on my buddies tablet at bear camp....I think its a samsung? Anyone know why? Is there some way to change the format? If I do that will they still work with the cameras? It's a bummer to come back after a week, see your bait hammered and not know what is hitting it and when. Checking those cameras is like being a kid at Christmas! I guess I can buy a tablet if that's the solution but just wondering if there's a way to get them to work with what I have. Thanks

From: JL
25-Jun-19
I don't use Apple products so can't say one way or another. I would suggest trying to format the SD card with the Apple PC and see if the cam will accept that formatting. The other thought is call the cam manufacture or look at their FAQ's on their website to see what they say.

From: APauls
25-Jun-19
Yes, I've had the same thing on a macbook. Can't tell you what the rhyme or reason is, but I have noticed that it is usually with SD cards that have the miniSD and adaptor as opposed to a normal sized name brand SD card seem to work fine. I have tried re-formatting and still had issues, so now I like to stick to name brand normal SD cards.

From: Grey Ghost
25-Jun-19

Grey Ghost's Link
This link may help you.

Matt

From: SBH
25-Jun-19
Sweet. Thanks guys. I'll try that option in the link, set up the camera at my house, see if I can get some pics to read for me.

From: raghorn
25-Jun-19
Are you using an app that reads the card adapter? I'm using "Idisk" on my Ipad.

From: SBH
26-Jun-19
Yes, I've tried two different apps and neither worked for me.

From: JL
26-Jun-19
Have you tried the card in a MS based laptop/PC and see if it can be read?

From: SBH
02-Jul-19
JL- No I have not done that. I guess I'm an apple snob, don't have any pc at the house or work:)

Just got done with cuddeback support, was able to get 4 of the 5 cards working. Maybe the 5th one has failed or damaged. Brand new card though, only used once. I dunno, this stuff kicks my ass every time. Will keep working on it. Thanks for the input.

From: JL
02-Jul-19
No sweat. I'm not an Apple bubba so I'd be lost. Good luck....hope ya get some got pics/vids.

From: SBH
02-Jul-19
Forgot to say thanks to Grey Ghost, I was able to erase and reset 4 cards. They seem to be functioning now. Have 4 others that are still giving me fits. They may just be compromised I guess.

From: Grey Ghost
03-Jul-19
Glad to help, SBH.

Matt - "Apple snob" since 1987

  • Sitka Gear